程序化指标公式
问答中心

同花顺量能饱和指标指标公式

同花顺公式 2019-09-15阅读量:521

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击  安装指南 步骤操作。

MC:"量能饱和高位出货低位进货横盘突破有行情";
N:=20;
SAT:=IF((AMOUNT/C)/(HHV(AMOUNT,N)/HHV(C,N))*100>100,100,(AMOUNT/C)/(HHV(AMOUNT,N)/HHV(C,N))*100);
饱和度:=SAT,coloryellow;
STICKLINE(SAT <=20,0,SAT,6,0),colorFFFFFF;
STICKLINE(SAT >20 AND SAT <=50,0,SAT,6,0),color99DD00;
STICKLINE(SAT >20 AND SAT <=50,0,SAT*0.8,6,0),color88DD22;
STICKLINE(SAT >20 AND SAT <=50,0,SAT*0.6,6,0),color66AA11;
STICKLINE(SAT >20 AND SAT <=50,0,SAT*0.4,6,0),color449900;
STICKLINE(SAT >20 AND SAT <=50,0,SAT*0.2,6,0),color338800;
STICKLINE(SAT >50 AND SAT <= 80,0,SAT,6,0),colorFF00FF;
STICKLINE(SAT >50 AND SAT <= 80,0,SAT*0.8,6,0),colorFF33FF;
STICKLINE(SAT >50 AND SAT <= 80,0,SAT*0.6,6,0),colorFF66FF;
STICKLINE(SAT >50 AND SAT <= 80,0,SAT*0.4,6,0),colorFF99FF;
STICKLINE(SAT >50 AND SAT <= 80,0,SAT*0.2,6,0),colorFFCCFF;
STICKLINE(SAT > 80,0,SAT,6,0),color0055FF;
STICKLINE( SAT > 80,0 ,SAT*1.0,6 ,0 ),COLOR0000ff;
STICKLINE( SAT > 80,0 ,SAT*0.8,6 ,0 ),COLOR0066ff;
STICKLINE( SAT > 80,0 ,SAT*0.6,6 ,0 ),COLOR0099ff;
STICKLINE( SAT > 80,0 ,SAT*0.4,6 ,0 ),COLOR00ccff;
STICKLINE( SAT > 80,0 ,SAT*0.2,6 ,0 ),COLOR00ffff;
攻击线:EMA(饱和度,20),colorred,linethick2;
强:80,COLOR55FF99,linethick2;
弱:20,COLORFF5535,linethick2;

版权声明

所有指标均为免费分享。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。

分享:

扫一扫在手机阅读、分享本文

程序化指标公众号

左边广告一

关闭

右边广告二

关闭