程序化指标公式
问答中心

通达信红黄上涨阶梯副图指标公式

通达信指标 2019-12-02阅读量:1031

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击 安装指南 步骤操作。


VAR42:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;

VAR43:=SMA(VAR42,3,1);

VAR44:=SMA(VAR43,3,1);

VAR45:=3*VAR43-2*VAR44;

VAR46:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;

VAR47:=SMA(VAR46,3,1);

VAR48:=SMA(VAR47,3,1);

VAR49:=3*VAR47-2*VAR48;

VAR50:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;

VAR51:=SMA(VAR50,3,1);

VAR52:=SMA(VAR51,3,1);

VAR53:=3*VAR51-2*VAR52;

VAR54:=MA(CLOSE,10);

VAR55:=ATAN(VAR54-REF(VAR54,1))*180/3.1416;

STICKLINE(VAR55>1 AND VAR54>REF(VAR54,1),VAR54,REF(VAR54,1),8,0),COLORRED;

STICKLINE(VAR55<1 AND VAR54<REF(VAR54,1),VAR54,REF(VAR54,1),8,1),COLORGREEN;

VAR56:=MA(CLOSE,20);{更多指标关注微信公众号:程序化指标}

VAR57:=ATAN(VAR56-REF(VAR56,1))*180/3.1416;

STICKLINE(VAR57>1,VAR56,REF(VAR56,1),8,0),COLORBROWN;

版权声明

所有指标均为免费分享。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。

分享:

扫一扫在手机阅读、分享本文

程序化指标公众号

左边广告一

关闭

右边广告二

关闭