程序化指标公式
问答中心

通达信大浪淘金副图指标公式

通达信指标 2019-12-02阅读量:1158

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击 安装指南 步骤操作。

VAR6:=(2*CLOSE+HIGH+LOW)/4;
VAR8:=LLV(LOW,34);
VARB:=HHV(HIGH,34);
BB:=EMA((VAR6-VAR8)/(VARB-VAR8)*100,13);
VARC:=EMA(0.667*REF(BB,1)+0.333*BB,2);
波:BB,POINTDOT,COLOR0000A8;
RSV1:=(CLOSE-LLV(LOW,35))/(HHV(HIGH,35)-LLV(LOW,35))*100;
K1:=SMA(RSV1,13,1);
D1:=SMA(K1,13,1);
浪:EMA(D1,3),POINTDOT,COLORYELLOW;
STICKLINE((BB-VARC>0),BB,VARC,5,0),COLOR0000C0;
STICKLINE((BB-VARC>0),BB,VARC,4,0),COLOR0000E0;
STICKLINE((BB-VARC>0),BB,VARC,3,0),COLOR0000F0;
STICKLINE((BB-VARC>0),BB,VARC,2,0),COLOR0000D0;
STICKLINE((BB-VARC>0),BB,VARC,1,0),COLOR0000FF;
STICKLINE((BB-VARC<0),BB,VARC,5,0),COLOR00B500;
STICKLINE((BB-VARC<0),BB,VARC,4,0),COLOR00C600;
STICKLINE((BB-VARC<0),BB,VARC,3,0),COLOR00D500;
STICKLINE((BB-VARC<0),BB,VARC,1,0),COLOR00E600;
DRAWTEXT_FIX(1,0.80,0,0,'☆微信公众号:(程序化指标) ☆'),COLORRED;
STICKLINE(EMA(D1,3)>REF(EMA(D1,3),1),EMA(D1,3),REF(EMA(D1,3),1),8,0),COLORFF5D00;
STICKLINE(EMA(D1,3)>REF(EMA(D1,3),1),EMA(D1,3),REF(EMA(D1,3),1),7,0),COLORFF5D10;
STICKLINE(EMA(D1,3)>REF(EMA(D1,3),1),EMA(D1,3),REF(EMA(D1,3),1),6,0),COLORFF7710;
STICKLINE(EMA(D1,3)>REF(EMA(D1,3),1),EMA(D1,3),REF(EMA(D1,3),1),5,0),COLORFF8810;
STICKLINE(EMA(D1,3)>REF(EMA(D1,3),1),EMA(D1,3),REF(EMA(D1,3),1),4,0),COLORFF9910;


版权声明

所有指标均为免费分享。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。

分享:

扫一扫在手机阅读、分享本文

程序化指标公众号

左边广告一

关闭

右边广告二

关闭