程序化指标公式
问答中心

通达信波段能手副图指标公式

通达信指标 2020-01-02阅读量:2832

安装后如下图,友情提示(指标只是辅助,不作建议) 所有程序均为免费分享。

不会安装点击 安装指南 步骤操作。

A1:=HHV(HIGH,9)-LLV(LOW,9);
A2:=HHV(HIGH,9)-CLOSE;
A3:=CLOSE-LLV(LOW,9);
A4:=A2/A1*100-70;
A5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
A6:=(2*CLOSE+HIGH+LOW)/4;
A7:=SMA(A3/A1*100,3,1);
A8:=LLV(LOW,34);
A9:=SMA(A7,3,1)-SMA(A4,9,1);
A10:=IF(A9>100,A9-100,0);
A11:=HHV(HIGH,34);
A12:=EMA((A6-A8)/(A11-A8)*100,8);
A13:=EMA(A12,5);
STICKLINE(A12>0 AND A12-A13>=0,19,20,0,0),COLORRED;
STICKLINE(A12>0 AND A12-A13<0,19,20,0,1),COLORGREEN;
程序化指标:=A12-A13,COLORRED,LINETHICK2;
STICKLINE(A12-A13>0,A12,A13,2,0),COLORRED;
买入条件:=程序化指标,COLORYELLOW;
DRAWTEXT_FIX(1,0.02,0,0,'☆微信公众号:(程序化指标) ☆'),COLORRED;
STICKLINE(A12-A13<0,A12,A13,2,0),COLORGREEN;
卖出:=REF(程序化指标,1)>0 AND 程序化指标<=0 OR (程序化指标<1 AND 程序化指标>=0 AND CLOSE<OPEN),COLORRED;
买入:=卖出=0 AND REF(程序化指标,1)<0 AND 程序化指标>0;


版权声明

所有指标均为免费分享。

文章内容来自互联网,本网站无任何收费项目也不推荐股票
广告投放请自行识别风险。

分享:

扫一扫在手机阅读、分享本文

程序化指标公众号

左边广告一

关闭

右边广告二

关闭